Cannot get tranny out of neutral



Got a question? This is the place to ask
User avatar
Naldo
Posts: 9
Joined: Mon Jun 17, 2019 9:28 pm

Re: Cannot get tranny out of neutral

Post by Naldo »

Update:

Pan off. Fluid bright red. Very small amount of grit in pan. Assume normal.

Next step is remove cable. Manual says must be in low. How do I remove cable from inner pan area without being in low?

Thanks for the support and help!

Anybody see anything amiss in these pics?
IMG_20200613_163600974.jpg
IMG_20200613_163605043.jpg
IMG_20200614_213322973.jpg
IMG_20200614_215121948.jpg

User avatar
Faulkner
Posts: 4105
Joined: Sun Mar 07, 2004 6:59 pm
Location: Upper Darby, PA
Contact:

Re: Cannot get tranny out of neutral

Post by Faulkner »

Well, it's been 17 years since I followed these instructions - but, at the time, they worked for me. My memory has faded, but perhaps this will make sense to you with the pan off:
Dave Grove wrote: From: Dave Grove Grove Automotive <groveautomotive@ka.net>
Sent: Saturday, May 17, 2003 1:08 PM
To: Dan Morton <morton@RAD.UPENN.EDU>
Subject: Re: Re: [FWDLK] Leaks 'R Us

Hello Dan.
That "shaft" is the actual shift cable. It is connected to the valve body inside the trans.
It is much easier to describe *how* to disconnect it than to actually do it (IMHO anyway), but it will help to know what you are dealing with. What retains the cable to the valve body is a "hairpin clip". To disengage this clip, you need only to "move" the bottom of the "straight" side of it to one side. You can do this with an ice pick or something similiar. Reach into the hole with your pick (or whatever) and "feel around" on the bottom side of the cable, - you should be able to find the bottom part of the clip.
Move to one side and attempt to remove the cable (just pull on it).
Eventually, - it will come out.
Another approach you may consider is to remove the trans pan. This will allow you to actually "see" what you are doing and make things a lot easier.
I would recommend this in your case for another reason, - when it comes time to re-install & adjust the shaft cable, - you *will* need to be able to see what's going on. If your service manual does not tell you how to remove the cable, - I doubt seriously if it will tell you how to adjust it.
Besides, - the "adjustment" procedure is so "complicated" (to me anyway), that I always just remove the pan to begin with and be done with it. The only time I will NOT (remove the pan) is if no one has "touched" the adjuster wheel, the adjustment is correct at the moment, and I will not have to "move" the adjuster wheel in order to do whatever it is I'm going to do with the shift cable (I also "mark" where the wheel is before I remove the bolt).
Since I think you stated that the wheel has been moved ("rotated"), - you will probably have trouble getting the adjustment correct unless you do it the "simple" way (as in "look" at it), - and what you are "looking" for is that the "pointer" on the valve body piece (the one the cable snaps into) that contacts the neutral safety switch is perfectly centered on the switch when the "N" button is pushed. This point is changed by rotating the adjuster wheel on the cable casing. You probably noticed there are many holes for the bolt to go through, - this is so you can get the adjustment perfect.
'Course now you need to be looking for a pan gasket.........

Regards,
DaveG.
"If it's new, Plymouth's got it!"

User avatar
RICKYMOPAR
Posts: 446
Joined: Wed Mar 11, 2009 9:58 pm
Location: Broomfield, Colorado

Re: Cannot get tranny out of neutral

Post by RICKYMOPAR »

looks good, just confused with picture #2 I see feet and can't scale if this is debris or what. think the description of the cable release being a 'Hairpin' is pretty good. Do you have a Factory service manual? I have even used the local library to research this type of thing.... Amazing what you can find here. I will look and see if I have a valve body to take pictures of.

User avatar
RICKYMOPAR
Posts: 446
Joined: Wed Mar 11, 2009 9:58 pm
Location: Broomfield, Colorado

Re: Cannot get tranny out of neutral

Post by RICKYMOPAR »

The cable connection was used from 1956 to 1965. I used a pocket screw driver to unclip the 'Hairpin' on the connector to release the 'Shift Cable'.top two are 1956 powerflite but the connection is the same 'Hairpin spring wire'. last picture is 1962 to 1965 showing virtually the same connection.
1956 to 1961 powerflite cable connector reference Hair pin clear pic..jpg
1956 to 1961 powerflite cable connector scale reference Hair pin.jpg
1962 727 A valve body cable connector.jpg

User avatar
RICKYMOPAR
Posts: 446
Joined: Wed Mar 11, 2009 9:58 pm
Location: Broomfield, Colorado

Re: Cannot get tranny out of neutral

Post by RICKYMOPAR »

Wish I was there... My sister said ' I am so used to how things work, I would make a horrible teacher'. What ever that means?
1 Clean the cable adjuster wheel at the transmission, remove the lock bolt and pull the cable out of the transmission housing, making the shift detent go to first gear.
2 If it wont pull out and make the rooster comb move to the first gear position, try pushing in the detent ball to release the rooster comb. If it moves reinstall the adjuster wheel and try the push buttons again.
3 If the cable slides the cable is not the problem.
4 Rooster comb won't rotate sliding the manual valve in and out, you may have to drop the one segment valve body. early 59 valve body's were two segment. This transmission is a 1960, or late 59 cast iron A 466 valve body.
5 Post what the results are.

User avatar
Naldo
Posts: 9
Joined: Mon Jun 17, 2019 9:28 pm

Re: Cannot get tranny out of neutral

Post by Naldo »

Update. Removed cable at tranny end. Rooster comb mives freely through all gears.

Grabbed cable with vise grips. Cable will not slide in sheath. It; s disconnected from shift mechanism.

Next I will pull cable out and examine for kink or pinch. It is hard to see much of it. I can tell you in trying to look at it I learned it was hard pinched between the steering gear and something solid. More to come when I get the cable out.

Thanks for the help.

I'll post a pic of the clip that holds it at the tranny end. It's hard to describe. It's in a spot thati might not photograph though. A pic of it would help anybody struggling with getting the cable out.

User avatar
Naldo
Posts: 9
Joined: Mon Jun 17, 2019 9:28 pm

Re: Cannot get tranny out of neutral

Post by Naldo »

Update: Sheath scarred and cable deformed inside. Looks harmless / prevents changing gears from shifter.

Bizarre failure. Ordering new cable. Epic learning experience since first time inside a tranny although I have installed a couple.

Thanks for holding my hand throughout!
IMG_20200616_194604340.jpg

User avatar
RICKYMOPAR
Posts: 446
Joined: Wed Mar 11, 2009 9:58 pm
Location: Broomfield, Colorado

Re: Cannot get tranny out of neutral

Post by RICKYMOPAR »

Good to see the problem is found. Do you know the cause? How long is your shift cable?

User avatar
Naldo
Posts: 9
Joined: Mon Jun 17, 2019 9:28 pm

Re: Cannot get tranny out of neutral

Post by Naldo »

Update:
The problem was a pinched cable. She's back on the road tonight! Your help was key. Thank you for the pictures and explanations.

The debris pic was intended to show that the fluid was bright red save for the tiny bit of material on the bottom of the pan. I did not intend to post. I'd taken precautions to prevent that mess but they fell short. Pitiful....

The pics of the shifter and relative cable position were very useful as was the explanation re adjustment. Likewise cable removal from tranny. My tranny is a '60 and the 57 manual with 59 supplements I have are not very helpful. If I can figure out how to post the pics I got in private emails I will. Very handy.

O'Reilly's had a multipack of various sized cotter and R clips in their help section. Some in the blister pack were small enough to work at the shifter There were several, which was good because I lost many.

By the way, the cable relaxed enough laying overnight on the garage floor to be moved in the sheath. No way I would risk putting it back on the car. The new one went on. My brother-in-law wants me to do a postmortem on it to figure out what caused the bind. It was jammed something fierce. Odd.

Thanks again!
IMG_0001.JPG
IMG_0002.JPG
IMG_0003.JPG

User avatar
Mark Merritt
Posts: 518
Joined: Sun Sep 23, 2012 5:57 pm

Re: Cannot get tranny out of neutral

Post by Mark Merritt »

Sounds like you got it. I had some problems just like that. I call them "Gremlins" Mark
ONLY ORIGINAL ONCE!!!!!

User avatar
RICKYMOPAR
Posts: 446
Joined: Wed Mar 11, 2009 9:58 pm
Location: Broomfield, Colorado

Re: Cannot get tranny out of neutral

Post by RICKYMOPAR »

Good Job! The 59 A 466 transmissions have two different valve bodys, the better is the one like the 60 or one piece, like you have. I personally would not have had any problem reusing the shift cable again. That being a' Known good part' is definitely a better choice. Good luck in the future, be sure to thank Dan for having me respond to your post.

Post Reply